iOS 10.3.1 – How To Properly Save Your SHSH2 Blobs for Downgrades

In today's video I will reiterate the best methods to save your SHSH2 blobs for your device. The SHSH2 blobs are required if you ever need to downgrade, and usually the tool for that (as Apple doesn't allow iOS downgrades)will always require you to have them saved if you ever try to go back to iOS 10.3.1. The reason iOS 10.3.1 is suddenly so important and you need to save its blobs is of course linked tot he fact that Pangu Team has demoed a Jailbreak for this version.

In this version is vulnerable enough to allow Pangu Team to build a Jailbreak for it, then I think it is the kind of iOS version I'd like to be able to go back in the future. According to @tihmstar, the FutureRestore (Prometheus) does indeed work on iPhone and above devices as well, not only iPhone 5S (contrary to what some of you might have thought), and Apple did not actually patch it, but there is a baseband-related bug that has to b e corrected. 

In the video I am also showing you how to check your SHSH2 blob to make sure it was saved properly and also how to save your SHSH2 blobs if your device is one of the controversial TSMC / Samsung chip devices (for example iPhone 6S or SE).

==Resources==
TSS Saver
Verify the SHSH2 blob
TSSChecker
Board configuration detection iOS App
iOS 10.3.1 Pangu Jailbreak – FAKE IPA Warning
About iOS 10.3.1 Jailbreak

GeoSn0w

About GeoSn0w

Expert Programmer | Security Analyst | Content Creator | Web Designer I like to bring the latest news from the iOS / iDevice / Jailbreak battlefield to you in a beautiful manner :) I hope you like the site. If you do, don't forget to check out my channel :)

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes:

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>