iOS 10.2 – iPhone Downgrade Using Prometheus – Configuring nonceEnabler

If you watched my previous video, you probably remember that I mentioned the fact that there are two different ways to use FutureRestore (a.k.a. Prometheus) created by @tihmstar in order to downgrade to the firmware for which you saved your SHSH2 blobs.
Downgrading using the nonce collisions can take a great amount of time, so we won't get into it today. On the other hand there is the nonceEnabler method. Of course, in order to use nonceEnabler method you need to be Jailbroken with a tfp0 (task_for_pid0) and you need to configure the device to accept your SHSH2 blob for downgrade.

In this video I am showing you exactly how to do that. Configuring the device should be pretty straight forward, but I got a lot of requests for this video, so here it is. After configuring the device you can use prometheus to downgrade to the firmware you have blobs for, I will also make a tutorial on that soon.

NOTICE: This is not available for Windows. I don't know why. Please ask tihmstar, I am not involved in the development of Futurerestore so I don't know about cross-platform releases.

==Resources used==
Fixing FutureRestore Dylib Errors: https://youtu.be/Y9iPE7XIQtU
FutureRestore OS X: http://bit.ly/2iu6WHa

GeoSn0w

About GeoSn0w

C#, C, Objective-C Programmer | Beginner iOS Security Researcher | Content Creator | Web Developer

I like to bring the latest news from the iOS / iDevice / Jailbreak battlefield to you in a beautiful manner :) I hope you like the site. If you do, don’t forget to check out my channel :)

Leave a Reply