iOS 10.2 / 10.1.1 How to Jailbreak iPhone 5S / iPod Touch 6 / iPad Mini

In this video I present you the updated version of my Yalu Jailbreak for iOS 10.2 fork, I updated the IPA so that it's now compatible with the iPhone 5S, iPod Touch 6th Generation, iPad Minis and iPhone 6 / 6 Plus. The support was provided by Luca Todesco on Github. This is not the official Yalu, but you can use it to Jailbreak the devices with no problem.

This fork that I called "Yalu Dark" is my version of Yalu Jailbreak and it features a dark design that I built for it, I also added a feature to automatically detect and show the iOS version. This is The Beta 2 Yalu with support for Mobile Substrate. 

The actual code behind my fork is available on Github if you want to take a look at it. 
Thanks to @qwertyoruiop and @marcograssi for the Yalu Project.

==Resources==
My Yalu Jailbreak Project: //goo.gl/bYTXBs
Yalu – GeoSn0w Fork IPA: //goo.gl/W2dNIe
Original Yalu Project: //goo.gl/XGOXEe

 

GeoSn0w

About GeoSn0w

C#, C, Objective-C Programmer | Beginner iOS Security Researcher | Content Creator | Web Developer I like to bring the latest news from the iOS / iDevice / Jailbreak battlefield to you in a beautiful manner :) I hope you like the site. If you do, don't forget to check out my channel :)

Leave a Reply